I'm not new on Makeroid Community!

Describe your issue: When I logged in via Google into the community, I am successfully logged in but the bot send me a message say’s “Welcome to Makeroid Community !”

Steps to reproduce the issue: Log in via Google on PWA w/ Chrome Desktop

Expected Behaviour: Loses my notifications but keep the normal profile

Actual Behaviour: ^

Hi, do you have signed up with your email/password the first time?

I don’t remember :sweat_smile:
But I was logged in 1 hour ago and it worked perfectly…

I’m trying…

Ok I don’t remembered my password :sweat_smile:
So I reset it and tried to connect with email
This worked but there’s no notifications…
This is not important, so don’t worry, be happy :wink:
Thanks :smiley:

I’ve just updated the community software. Could you see if it’s still happening?

1 Like

I don’t receive anymore the messages !
Thank you very much !
…but I don’t have my old notifications :sweat_smile:

1 Like

It happened for me last week

I’m not lonely ^^