Is everything working for you?

I’ve been trying to export apps for a while, but I keep getting the same error with AAPT. I know this is a known error that has been discussed a lot already. But nothing I have read and done has been able to help me. I have this error on absolutely all my projects: Old ones that worked normally, new projects (dating from today) and even empty projects, without assets or components… So I would like to know if it’s a general bug or just that i’m cursed :confused:

It’s a bug related to Kodular’s latest releace. When creating a new project simply give a name and then when you click next to configure your project simply press Finish to avoid AAPT errors. Otherwise you have to download aia, open archive with 7zip and edit project settings. If you wish post here or pm your project to fix it

Thank you for your answer !
I found something that could be causing the problem
I opened the file and the line “theme” (20) has a problem: it’s the same as “aname” (18)


Edit and replace it with AppTheme. Also delete projectColors to avoid intrernal error

that’s exactly what i’m doing :wink:, i’ll let you know

1 Like

It’s better like that :grin:

If stuck at 100% try to delete a few images from assets and try again

It took a little longer than usual but the QR code appeared

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.