Is Kodular website is down today

Hallo Kodular Community

So from morning itself, I am trying to log in to my modular account to create apps as usual
but today it is showing
“This site can’t be reached took too long to respond.”

I tried different browsers as well as different networks, but the end result is the same.

I need to know if it occurring to anybody else or its just my network [probleam


No problem here. Must be something on your side.

Hmm…there is no problem. my kodular builder is open and working fine as usually

On your what? Never heard of it.

1 Like

As you can see
I have opened multiple websites (eg: youtube & quora) all is working fine accept kodular

Even the Kodular community is working fine

Try to use proxy or VPN then check it opening or not ?

I see you are using Windows 7 in the screenshot you attached. You should upgrade to Windows 10 giving that Microsoft no longer supports it.

no that doesn’t matter. I also using windows 7 and kodular is a website based builder not exe file. Windows 7 support browser and that all rights there is no problem with windows.

@Dhiraj_Kumar you should try proxy or VPN maybe your internet is slow or try in different browser these are common ways to fix this

1 Like

Most of this problem occurs due to the slow network speed or “did you just exhausted your network” :grin:

Yep Maxtern

I tried a VPN and it worked perfectly fine.

Thanks a lot

Maybe, I am not sure.

It worked after applying a VPN.

You see. When I bought my PC. It has Windows 10 pre-installed in it.

But I was really a big fan of Windows 7, thus I formatted it and re-installed Windows 7 from 10.

But I tried it with Windows 10 and result was same.

Also I tried VPN and it worked. Thus I think its my network probleam


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.