Is this a bug? Quite Irritating

I checked out Kodular Fenix (v1.5.0) Bug Tracker before creating a new topic

So when I minimise my components list and open it back, it does this

Quite an irritating issue

Just found out one more issue, this issue does not go away even after a reload. To get it out I need to close my browser and open it again.

Do not use Chrome based browser… Try with Firefox…

1 Like

Can you try zooming in and out or vice versa?

1 Like

There is a task bar in screenshot :rofl:

1 Like

Use firefox

1 Like

Thanks everybody! I tried Kodular in firefox and it works! And zooming in and out does not fix my issue

That’s a solution but as if the builder website is responsive then it should work in same way on any browser installed on that system and must be shown/work in same way

1 Like

It works now anyways

i am not saying that i am saying that if it works on firefox then why its not working properly on chrome :thinking:

Also try opera gx, I use it and it is very fast for me.

1 Like

What i find quit irritating is all the off topic tags you use in your topics. Stop doing that or you will be suspended from the community.