[JSONTools Extension] Unable to install the JSONTools Extension!

Hi:

I tried to install the “JSONTools Version 4.aix”, and i got an error in the installation!

There is any way to use this extension?

Thank you!

Let’s find out where the problem comes from.

  • Try to install this extension to another platform. Create empty project in AI2, then upload the extension.

  • Is it worked? Then this extension is not compatible for Kodular.

  • Is it didn’t work? Then try to download extension again. And try to upload again.

  • Still not working? Then contact with extension developer.

1 Like

“JSONTools Version 4.aix” works great in AI2!

Uploaded again in Kodular! Didn’t worked!

Hey!
For Me JSON Tools is Working Fine in Kodular.

I may have some Older version rather than Version4.

Thanks!

Unable to import:
JSONTools Version 4.aix
JSONTools-Version3.aix

I can’t find an older version :frowning:

Here you can Download Any Version You Want

@Techy_Rakshak:

Thank you!

I made a new project and I successfully import the “JSONTools Version 4.aix”!

I don’t have a clue why the extension is given error in my atual project!

Weird…

1 Like

Maybe you downloaded wrong?

No! It’s the same file!

I´ve the following components in my atual project:
04ba9cbb3d3d974aa5166abfbe6e9d04

I’m not sure if some component can interfere with the “JSONTools Version 4.aix” extension!

Error:
01

then…
02

Technical Data to be Submitted:
foundIn = 1.3B.2-Draco
faultData = com.google.gwt.core.client.JavaScriptException: (TypeError) : Cannot read property ‘p’ of undefined”

EDITED

This is crazy…
I made a copy of the project, and in the new copy the JSONTools extension is installed:
04ba9cbb3d3d974aa5166abfbe6e9d04

Maybe this topic can help people with the same problem!

Hug & Thanks!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.