Kodular Starter 2.0 - "Do it" Command Does not Display Feedback Result


I love developing using Kodular :+1: I just have a small question.

I use Mozilla Firefox. When I live test my app project (with USB) using either Python as a starter or the Kodular Starter 2.0, the Do It command in the right-click context menu does not display the feedback - the feedback being quite useful.

I don’t know much about the coding behind it, but as a Koder, is there any step missing?

I do still successfully live test my app using WiFi and USB (with a notifier for USB) for the blocks needing feedback. The small setback is the WiFi live testing can take extra long to load (the feedback) on very large projects.

If there is no solution at this time, it’s not a problem - I have my workaround.
Much appreciation to the Kodular Staff and contributors alike

Use the Kodular Companion APP from the Play Store.

I will try that, thanks :+1:

Tried specifically the Play Store version, still doesn’t work for me, but thanks