Kodular Starter Doesn't Work

Resivo an error when I try to make a test via USB. This did not happen to me before

use Android 5.1

If someone needs the Locat, I send it to him in private

1 Like

You have to press TEST -> USB to test via USB.If that error pops up, then just redo the steps except TEST -> COMPANION to test via QR Code on Companion.

I need to do a test without being connected to Wifi, so USB is giving me problems

I don’t think it’s quite ready to have the latest features like the Companion does.

I have tried using Kodular Starter a while ago and it still doesn’t work. So the compiled version as the source code.

Hi Marlon.
I’m getting similar problem. I type python KodularStarter.py in the prompt, and get the msg:
$ python KodularStarter.py
Traceback (most recent call last):
File “KodularStarter.py”, line 13, in
ADB = get_adb_exe()
File “/home/jmc/Downloads/Starter-master/utils.py”, line 16, in get_adb_exe
pre_installed_adb_exe = shutil.which(‘adb’)
AttributeError: ‘module’ object has no attribute ‘which’

Do you know what I do about this error?