Kodular website is showing hidden button text

I checked out Kodular Fenix (v1.5.0) Bug Tracker before creating a new topic

Describe your issue

Kodular website is showing the hidden text of buttons, This is happening on the community page also. Snap attached.

Steps to reproduce the issue

Just open the website with a login. You will able to see

Expected Behaviour

Actual Behaviour

Show your Blocks


ndroid version

Yea, already added. Also i was tried with new browser and new OS but it doesn’t change… still it persists…

i also tried on multiple systems and os even with multiple accounts, but it’s still there…

This post was flagged by the community and is temporarily hidden.

This post was flagged by the community and is temporarily hidden.

Sorry guys but there is no issue here, slow/bad internet or some other things.

@Still-learning This is very poor communication from your side…




@Boban I am not disobeying your statement, But please have another look.

Such as your ISP has banned some of the sites that Kodular gets its information from…

1 Like

BTW, what happens if you use VPN

@Boban no change , As per my assumption , antivirus is creating problems. It works when I tried on a system without antivirus installed !

I am having this problem too, not only there but here in the forum too.

Not sure when it started but there are a few days at least.

My computer doesn’t have antivirus enabled, I don’t use vpn, my internet connection is of 50mb and others websites are working just fine.