My app won't open anymore! I went to update the api and open it on a new andoid (13) and it no longer opens

My application is based on a web browser, as it was more practical to add the items I needed.
For a while now, I lost access to it in the play store because I didn’t update it to api version 31.
Today I updated to API 34, but when I tried it on my Android 13, the application didn’t open. The first time I tried, it asked me to update a version of a browser function on my phone, so I suspect that this is the bad part of my app.
I’ve already thought about changing the base to CustomWebView, but I don’t know how to do it quickly.

AP_Ver2.aia (1.7 MB)

How? Kodular still targets SDK33
See also

It might help to provide a screenshot of that message
Also you can try logcat to probably find out more


How you upgrade your api to api 34

Device Logs

07-11 015621.902 10005 20144 E spco.txt (814.3 KB)

I really need help with this project

Take pne of your backups and wait till the builder is updated