My kodular home error

This site cannot be accessed after 1.5.0 update

Not be accessed by you, you should say. I can get there with no problems. It says try again later.

@Admin_For_you try refreshing the page

Even if I use a different device, the problem still occurs.

I need to pay a commission fee. 🥲🥲

Thanks for the advice, but it didn’t work.
Try connecting with another device, I tried using LTE and tried logging in with another account, but I can’t access it. 🥲

I have the same problem

1 Like

There is an issue in My Kodular for some accounts. We are looking into it.


I didn’t know the commission subscription was gone…
Sorry for not reading carefully. thank you for telling me.

However, access to the site is required for some users who do not use the Play Store.

Sorry to keep bothering all of you…

I’m not a developer so I don’t know what’s inside, speaking with my little knowledge, It seems that the person who paid the commission fee before may have a problem. It’s just my baseless speculation.

Thanks for feedback

Hehe, you are correct. That is the cause of the issue.


Is it working now?

1 Like

Kudos to the incredible speed of feedback and resolution

Animated GIF


My account is working now too, thanks a lot!