Mysql Data Inserting

I saw that you are using GET method while ‘generic’ method is POST.
Any special reason for that?

One of developer have tested my aia. Its works in his phone.

Maybe internet problem.
And I think you are trying to use website features in your app.

That means. Can i send apk

MysqlSignUp (9).apk (5.0 MB) Test it please

It worked for me:

Then what is the problem. I trying since morning

Strange behavior: it works and it didn’t work. Try to debug the PHP script. Comment your GET´s. Give random values ​​to the variables $ name, $ phone, $ password and $ email. Insert a print_r (here you include a function that returns the result of mysqli_query); then insert a die (); Go in your browser and run www.your your script.php and see what happens.

It works well in sometimes. But fails in some time

Another tip: exchange the GET´s for PUT´S
Try to do what I told you to see what error is returning in mysqli_query.

Can you create it for me please. I am newbie

I don’t think it’s right for me to do it for you. Hit and miss: they are part of learning.
I hinted at what to do. Now the interest in learning and growing has to come from you.

If i use taifun method for inserting data?

I didn’t see any errors in your PHP script. Note that, according to you, sometimes it works sometimes it doesn’t work. If it works sometimes then there is no error in the script or blocks. So I gave the idea to debug your script until it shows what the error shows. When showing the error, you should go to GOOGLE and search. Ohhhhhh GOOGLE, in my day it was just book searches …

Are you saying Replace GET with PUT in script?

@ 4netsolutions1 Here a tutorial about MySQLi, PHP, GET, POST, 000webhost:

I tried like you said

It fixed now. There was one error in my sql structure.

You are what I indicated. But what did you do to solve the problem? What was the problem ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.