Not getting Extension from IDE

I’m not an extension developer but just trying out Kodular IDE. I just compile a simple extension. I’m getting this:

But not received any email. 2 days already past.
Any suggestions?

Yes it happens with me normally it takes 2 minutes but I think it is server problem use app inventor source code for fast building

I have just compiled my extension successfully within 5 minutes.

Maybe something wrong from your side.

What can be wrong?
I’ve also tried to compile just the default extension without adding anything. Nothing happens. :man_shrugging:

Are you sure you have registered with the right email?
Try creating an empty extension and build it. If it isn’t sent to your email, then you’ve probably input it incorrectly.

I’m using same Google account on creator, community and IDE.
I’ve checked again with empty extension. Didn’t receive any email.

It Happens Sometime. Try To Compile It Again.

Ok, I’ve checked everything. Here’s what I tried and found:
I tried with different account and IDE is working fine and send link in about two minutes or so but on my personal account, it is not working. I’ve also checked by changing browsers.
My account works fine on creator and community but not getting extension from IDE on my account. What can be wrong?

Try again please
Your contact status was ‘Stale’, I changed it to Active now


Great! Now It’s working fine.
But how did it changed?
And BTW, what does ‘Stale’ mean?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.