Not getting response content

I am making a news app with but i am not getting response with web component.NewsFeedAPI(1).aia (4.5 KB)

1 Like

paste your blocks please.

The url is this-

Have you tried printing your response on label after getting.

What do you exactly want?
I have get json data in browser but not from web component.

Try setting Web Url in Blocks, and a timer for two seconds, then call web get function.

The main problem is why i am not getting any response.

I have solved this problem the problem was that you had these options enabled in web1 properties


after turning it off your app is working


here is the aia of your app NewsFeedAPI (1).aia (4.8 KB)

Thanks i will see it.

1 Like

It is not working.It is showing Error:- 1101.I know it means network error.But why this occurs?

I tested it on my nought device it works fine.But not works on kitkat

Check the screen 1 properties see what is the minimum android api

The minimum api is 16.

The response content is loaded in bluesatcks 4 ( 7.0 ).
There is another problem how can i get full news-

As you can see that it shows +xyz.
I am doing this-
Can anyone tell me what is wrong?

I solved the problem.
I think the problem is that I am calling multiple web components at one time.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.