[PAID] HLS Video Player Extension

This extension is not working with Kodular’s 1.4C.1 update. Before that it was working fine.
It causing app crash. Is there any bug in this new kodular update?
Please look into this.
Peter Conor yusufcihan Boban

No point tagging us as we can’t do anything about that and there by you should actually contact the developer in question

1 Like

If the extension really didn’t work, it would pause the development of CinelarTV being close to launch, but does it work… :slight_smile:

Older version of app which was built using previous kodular versions are working but with the new kodular version which is 1.4C.1 it does not work. If you have the extension, you can try a build. It’ll not work, app crashes everytime.

I just created an CinelarTV APK and it is working properly for me, i use this extension for CinelarTV Player

I forgot to mention, With default package name it works but if I use custom package name then it crashes.

You used default kodular package name or custom?

You build it after this update?

But…


Mmm … curious

I just tested it on another device and the app closes (CinelarTV and Test AIA that came with the extension update)


@Said-Dev can you take a look? :thinking:


@Kodular maybe it could be related?

Yeah! App closes immediately.

Any update?

Decompile the APK, open the Manifest, copy and post it.

I used custom package name - com.test.test

The Manifest is not complete.

<manifest
...
</manifest>

Plz download it.

Seem You Are Trying To Use This Package According To Your Choice You Should You add word in your package which developer sayed you regard!

Did you get an error message when the app crashes or does the app just close without a message?
The Manifest seems to be okay.

Developer said I can use any package name. But ofcourse I can use it using my current kodular account.

No error message, It just closes immediately after opening the app.

Developer fixed the extension. His support was pretty fast even in this pandemic. Thanks @Said-Dev

2 Likes