[PAID] Spreadsheets Extension : Read, write & modify data from sheets 🔥

Welcome to community @Chd_Duc

You’ve already wrote me on Telegram and I’ve replied you there.

1 Like

Hi Jewel, it would be a plus if you added the function to add a comment in each cell.

1 Like

Thanks for you suggestion, I’ll add with next release.


hello, Please send me the extension file

1 Like

I just sent it via telegram. Sorry for the delay. I was miserably sleeping :sleeping:

I have purchased this extension. Your costumer support is very bad

Please explain your issues.

I purchased your extension last Friday and reached out for assistance on Saturday. You informed me that you will provide a solution by that night. Consequently, I patiently awaited your response. However, despite numerous follow-up messages, you only offered a solution yesterday. Surprisingly, the solution turned out to be straightforward and could have been easily provided within 10 minutes by someone familiar with your extension. Regrettably, it seems you did not make an effort to fully understand the issue.

Moreover, the solution you provided also encountered an issue. The MultiSqlQuery block in your extension fails to include decimal values.

Please provide solution of following issue :point_down: :point_down:

Your MultiSqlQuery block doesn’t include decimal values

Please provide a solution for that

You seem to have very high expectations concerning response time to get help for a complex product, which costs only a few bucks…

Did you buy the VIP package to get faster support?


I told you earlier to change the format to Plain text.

Whenever you encounter a problem or difficulties with the extension, always prefer to post on this page, in addition to the developer, other users can also help you.

1 Like

Not very high but right time as he said. He said me that he will provide solution till that night (Saturday), again next day he said he is busy he will provide solution on same day night (Sunday) and he provide solution yesterday (Tuesday). I told him that I have to update my App. Please read again what I write and sorry for my English. And fun fact is that When I chatting with him to buy the this extension, his reply was like a VIP service :innocent:

Yes it may be complex but the solution that he provided is not complicated for the one who created this complex extension.

It may be few bucks for you but for me it’s ₹2086.

As he told me that he will reply till that night, So, I was waiting for his reply and before posting here, I also asked him “Can I post this on Kudular Community”

As I told you earlier, that I tried making sheet as pain text but it’s not working.

Result is :
Total Rows : 0 Total Columns : 5
values when join items using separator\n

if you don’t know how to Use Extension Doesn’t Mean that issue is in extension,…
I can solve your issue contact me i will help you via Anydesk

1 Like

I am providing my sheet ID 1_lyZBKQ86PYNe2tgX17K-Vg1yOOFGdv-HUV3r2Vzf6w
On this sheet, I used above shown block but can’t get data.
So, please provide correct method for this.

Ok first of all do you share your sheet to public with editor permission?

Second i will make an example aia so you will easily learn how to

Yes it’s permission is as editor.
Please solve, how to get all values greater than 46 from column “Marks” as shown in block.

It is very easy and i will solve it , you will love @JEWEL s extension i promise , just give me an day cuz its Holly Eid right now thats why i can’t use My Laptop Due to Eid Celebrations :tada::tada::tada:


Thank you for a great extension. I paid for it.
I think the Extension has a problem with using data from 2 Sheets in a Spreadsheet file as follows:
I have 2 sheets named: PHONG 1 and PHONG 2 with column value KETQUA as shown in the attached image.

When I use the following code to get the value from column KETQUA in PHONG 2 but it always gets the value of PHONG 1, I have set the “Sheet Name” to “PHONG 2”.

I get Label1 whose content is the value of the KETQUA column in Sheet “PHONG 1”, not “PHONG 2”. Am I wrong?

I also tried the case where there is a check mark in OfflineMode and there is no check mark. I’m using the Speedster version. thank you

Thanks for your valuable feedback. I’ll take a look into it. You’re welcome to share your aia in PM or via WhatsApp.