Problem installing app: there was a problem parsing the package

I’ve encountered a perplexing issue with my Kodular app development. I am working on an app, Everything was running smoothly until one day I couldn’t change the component colors. After seeking solutions in the community, I managed to fix that issue.

However, I’ve hit a roadblock now. I’ve been working on my project for 4-5 days, and I can’t install the app on my Android 12 device. I try different devices as well. The error message reads 'There was a problem parsing the package. I didn’t remember but around a week ago I can Install the app and working properly.
’ I’ve scoured the community for solutions, tried changing the app name, version, and version code, even tinkered with the package name – all to no avail. Unknown sources are enabled, USB debugging is on, but the problem persists.
Can anyone provide insights or advanced steps to help me resolve this challenging problem?
I am using some extensions are :-

Error screenshot

Try to find a solution in these threads

Hi @Taifun Thanks for reply. I check all the topics you suggested. But find the same solution which I have already tried. Can you please check my aia file if you have little bit time.