Problem with ________Compiling source files

To begin with I would like to say that YES I have already read ALL the topics concerning this subject but I still do not succeed. I have tried several techniques like exporting the project, removing the external_comps folder and importing this project to Kodular but every time Kodular tells me it’s not the right type of file. Please help me !
Capture d’écran 2021-11-02 à 11.44.42


Please search in community.

You may have project in project.

1 Like

Yes I know I have a project in my project and when I remove it and try to import it into Kodular it doesn’t work!

Then you might have removed source files. Did you confirm you had project inside project?

If you wish pm me your original aia to check it

1 Like

I think because I saw on some topics that we had to remove the external_comps folder
Capture d’écran 2021-11-02 à 11.49.04

Sorry official language is eng only. Else your post will be flagged.

Better go through here and check up one by one

Sorry for the message I forgot to copy the translate…

You don’t need to delete entire external_comps folder


No no… you are wrong… pls ref the above post added by @Anu10 , if it not solved then refer my post again if it not solved… do pm aia to dora mam

1 Like

Ok so what files should I delete?
Capture d’écran 2021-11-02 à 11.52.31

assets, src and youngandroidproject if present in external_comps folder

1 Like

Alright I erased them and now? What should I do now?

Just upload this aia into project and start to compile

1 Like

But currently my file is in zip format … how can I convert it?

Problem solved via pm, project within a project deleted and compiles with no issues


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.