Problem with Loading Projects: Could not load file

i have the following problem since yesterday:
When I want to open my project, the error message mentioned in the title appears. All the days before I could always open the project, only since yesterday evening the error message appears and the project cannot be opened. The .aia file is 2.05 Mb in size. I also tried some older .aia files. They also cannot be loaded. It is already frustrating. I have worked longer on the project and now this.

Hope you can help.

you missed to mention the error …

The error is, that since yesterday i can not open my project. When i try to open it in the creator, i get the message: Server error: Could not load file. Please try again later.
It is really frustrating. I worked on this project for 8 Month…
Ok i have many blocks. But nevertheless, all the days it worked for me…

export the aia of the project by clicking download button on project then go to download folder and rename aia as you want (remember:Project names must start with a letter and can contain only letters, numbers, and underscores) and now upload it again, the project must be opened
note: do not delete the original project from as it can steps mention above worked for me so i cannot grantee

1 Like

Ok many thanks for your Help. I will try it out a little bit later, i have a medical appointment now.
Many greetings.

if it fix your problem mark it solution and feel free to ask if you face any further issue related to this

I tested it like you said, but it’s still not working… I still get the same server error message…it’s really frustrating. Maybe there are still other solutions? I must come in my project somehow…:disappointed:
I have try a lot now, also open the .aia as .zip and remove my assets. Tried another Browser, delete the Cache and so on, but it still does not work…it really stress me…

Attach any one AIA from your projects , may be we can look…

@Boban can you look towards it, some normal methods are not working

May be you could provide a screenshot of your desktop !

That might help a little… ( Or Internet connection might had a problem )

i checked it there is no internet problem,
problem is with the project

Mh, i really dont know. All the last 8 month, it worked every day. Not very fast, because of the many Blocks, but it was ok for me. The Last 10 backups also dont work no longer…:disappointed:

Hi @alex_87 !
Sorry for the inconvenience that you are facing.

Can you PM me the .aia file so that I can take a closer look ?

I have the same problem for two days

Hi @Angelo_Angius!

It has been fixed and should not be happening anymore.
Can you please try opening it now ?

It could also be the case that this is something different(i.e unrelated to what OP has mentioned)

I tried now. Problem is the same

did you tried to import extension by extracting aia??/

Don’t understand. The problem presents with a aia with which I have been working for months.
I didn’t do anything strange. Assets are ok. Nothing new strange extension. I don’t know …
With save i have no problem. The problem is wheni use saveAs …

To be clear, the issue occurs when using Save As or while opening the project ?
The OP’s was facing an issue when opening the project.
Is it the same case for you ?

Also, can you please mention here the exact error message you are getting here ?

Sorry. Different OP. Problem when I use saveAs. It is impossible make a different copy of aia. And now there is another little proble. When I want make a apk. there is non Qr11%20PM
Server error. Could not copy project.