Procedure crashes when its called in low version

im having android version 10 in my phones in that app works fine
when i open app in android version 7 or below it crashes
what im doing is calling procedure
please help me out
here i used devYBimageloader Extension to load image fast and dynamic component extension

It is not clear if the crashing comes from this procedure. Do you use large assets that could cause a memory problem?

no , there is not much asset , all i call is from online , when i dont call procedure app works fine
note ; app works super fine in android 10

are you sure its because of version. i have version 5,10 both works fine check ur blocks in this procedure may be the blocks wont’t be supported by version 7

that what im asking which block causing this issue

i guess the height,width block as ur android 7 might have low height,width
or the padding block

if changing it din’t work try disabling all font block may be font block won’t be supported in v 7

let us know the result

ok thanks let me try

TRIED ,didnt solved

May be remove async or say when app crashes try exported aia

async not the problem

im sorry async was the actual problem
the problem is devYBimageloader extenstion , it doesnt support lower version phone
i used now asyncloader extension working fine

please dont use the devYBimageloader extenstion

1 Like

mark solution to

1 Like

well, that’s not very nice to say something like this…
what about providing an example project as simple as possible and a quick description how to elicit your issue including device and Android version, so the author of the extension @DevYB is able to fix it?



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.