QR code creator has stopped working after a while of use

Hi, I’ve been testing my app and fixing bugs for a while now, but this one just doesn’t know where it comes from. Since I finished the QR code maker worked perfectly, whenever I fixed a problem I tested everything and it was intact, after the 1.4 update I tested it and it still worked, until today I opened the app for further testing and before I changed anything, QR code maker just didn’t work.



Timer is on by default. Even if you change background / front color or change text, the problem continues.

I suspect it may be component problem, but if not, where is the error?

1 Like

you right I had same problem too yesterday night but now it seems to be working

1 Like

It still doesn’t work for me, can you tell me what you did?

hmm I tested it again and its not working for me right now, dont know what’s going on

1 Like

its back to work checkkk wieerd

1 Like

It still does not work for me, now it takes longer to send a reply, which is actually only reported as “success” but the QR code does not come along and is not displayed.

Edit 18:41: It is working normally now.

still not working well : on and off
@Mika im using your old QR extension in some app and on the another hand im using the build-in QR Code component from the last Eagle version and I guess both of them are yours :upside_down_face:, do you have any assumption why QR Code is working on and off?

1 Like