Select list item: Attempt to get item number 1 of a list of length 0: ()

Select list item: Attempt to get item number 1 of a list of length 0: ()
Note: You will not see another error reported for 5 seconds.
I am getting this error when importing data from website.
Probably the cause of the error is due to this.
I need to login to their website. But how can I login? I am using CustomWebview. But even if I log in I get the same error.
As an extension I am using: [FREE] Web scraping extension

Ekran görüntüsü 2021-07-21 173648

Right click on getelemts and click do it then verify what you are getting…

Problem is data is null

Yup . but I am logging into my own account on their website.
Actually all web components seem to have interference. When I check from both normal webviewer and customwebviewer, the account is logged in.

I think problem in your web scrapping method. You should check that web scrapper return data or not

Sorry for my bad english. However, I did not understand what you mean.

It’s actually a university website, and if you just log in you’ll get the data I want to get. Think of it like a registrar of sorts. Do you know any other plugins? I also found this method while researching. However, this is very tedious and does not work correctly.

I tried the same experiment on my own forum, same result. Tried to get notifications. But I can get anything that is public shared.Does anyone have any ideas :confused:

before using the select list item block make sure, the list is long enough…
you might want to use the length of list block for that


thank you I will share a sample aia file as soon as possible.