Select list item: List index too large 1 of a list of length 0:()

am getting this type of error …" Select list item: List index too large 1 of a list of length 0:() "… anyone please clarify


this means that your list is empty and you are trying to get item 1 from an empty list. which will show an error.

sorry brother i did’t get you…am trying to connect some pdf files from airtable to application using spreadsheets and colin tree list view. Please help me

show your blocks.

is you airtable data completely filled? i mean if there is any empty row. you are calling 100 records and for that it is necessary that all the 100 rows are filled. for eg:- you are calling 100 rows and in airtable only 10 rows filled then it will show the error.


ok … i filled only 80 out 100 . i’ll and come back to you

then fill all the rows.

same error … again

my friend is clearly wrong you can remove the set list component from the circle
And move it to the variable.

1 Like

Are you sure that all columns are loading correctly?
As because that error is due to list and select list item block.

can you pls tell us the response code you are getting from get column blocks.

again same error


all are columns and rows are properly filled…but in the image section are I placed the same image for all 85

And here are you saying that you have 85 filled rows.
You can not get an empty row.

what can i do now ??

1 Like

You can replace that.

txss… :slight_smile:

pdf files are not opening…in next screen7

1 Like