Send button isn't an icon

I’m not sure if anyone else appears to be experiencing this issue, but on Android 11 for me, the send button in the companion is not an icon.

All permissions are granted and there doesn’t seem to be any errors that are visible.

Button image displayed fine on my side
(Device Android 11)

It was working on Android 10 for me.

For me it is also an icon on Android 11.

I just uninstalled then reinstalled and it’s still the same.

Maybe there is a problem in settings of the phone

reboot your device

The icons display in my apps, but I’m also not using the Material Icons font.

@Bhavya_Shah1 I did, multiple times already.

What phone do you have? Do you use a standard Android or a mod?

1 Like

Android 11, OnePlus 8 T-Mobile

Why not to install material icons font in your phone

You can’t install it on your phone, it comes with the app. The icons in the action bar show, but not the one for the button?

Try reinstalling the companion

I just did and it still isn’t working.

you can clear also data then try

I mean material fonts runtime like thing

I cleared data and it’s still not working :smiley:

… Makes no sense

It works fine for me. Perhaps your device has a custom font that is overriding the material icons font ? Since the font looks different from the companion’s default font.


My system default font is OnePlus Sans, that’s why it looks different. However I had that as well with Android 10, so I’m not quite sure what’s so different.

I saw that too, good catch.

1 Like