Set cell in Airtable not working

I tried to update this type of long value but it isn’ted changed. Is this possible to set cell value as long as you can see in the image.

Note:- I know I didn’t put the text with join block.


I have tried with certain fields and found working… But this much of join block is really needed? Also by using this block you cannot create a new row, That row number must be already must exist in the airtable…


even i was able to send 572 length texts

I tried but nothing happens @Still-learning

make sure you have inserted all the values exactly like base id, api key, table name

I checked it many times all the things are correct @Still-learning

These are my blocks


How can i say this? Make sure it gives you ROW number

I checked it row no. Is also correct @Still-learning

Sorry i have no idea… it is working from my side…

Create a test aia describing the problem and post it here

1 Like

Here is the Aia (5.9 KB)
@Still-learning @dora_paz

What is this,? No data in global name then how would you send data to spreadsheet

See your spreadsheet now, Is it filled data now?

But I store all the value after got cell

Now just add the value in cell 1 and info me… let me check.

Wait I Checked my Airtable there value is edited is done by you


I manually added values in global name as 1;2;3;4;5;6 and so on and tried

I already tried nothing happened
What is the problem in my text

Try this

Testairtable_1.aia (4.2 KB)

1 Like

You are superb.
I have a question that all other items also can be change na same as title.