SetCell crashes app

For me the Set Cell method of airtable spreadsheet crashes the app, I read topics about it and found that team fixed it in release a long time ago and then few users had an issue and in one topic last reply was that it was working, but actually it’s not

blocks (5)

names, apiKey, table name etc all are correctly spelt

And there was nothing about it in “Kodular Eagle Bugs”

So if anyone else can help me if I am doing something wrong then please correct me or if the problem is for u too, mention here and i will change the category to bug

Additional Info: The old apps which were already using spreadsheet seem working fine but new projects are experiencing bugs

Yeah can you make a poll? Would be very nice from you.

1 Like

Would you like to send when got cell block so that we explore is there any error after that…

as soon as Set Cell is executed companion/apk crash, can not get the result of Got Cell

Annotation 2020-05-08 173634

i have tried it and that’s worked fine for me.

can u share your table structure?

no , but i can check yous.
would you like to share?

you have delete blank column or have to fill it.

you mean column Attachment

you have to fill it with some data or delete that…

shall i delete empty rows too?

yes because i have seen that sometime error occur due to these thing.

not working this side? strange!

share you whole block in which you call set cel may be there is error before execution of set cell…
may be :sweat_smile: :kissing_heart:

empty project just spreadsheet and a button

okay wait i am trying one more thing…

1 Like

i have tried to store value true right now but that worked fine for me.
have you checked you tablename, api key and base id…

like thousand times

then i cannot say anything…
may be there is error by airtable… :confused: