Share Image Not Working In Custom Package Name

Hello Everyone
After Last Update 1.3B Draco*
I found Issue With Share Image From Url With The Help Of Web Component & Sharing Component.

> It Works With Default Package Name But When I change Package Name To com.parihartrick.something then it now worked.

I also test it in companion but it working fine in a companion.
Also, i try Other Image Share Method like share from storage is not working for me.

I use Following Blocks For This Which Work fine in the default package name.

Please Help If You Have Solution. Also @Kodular team please fix this issue as soon as possible if this is bug.

and if you have another method to share image and if it work with custom package name then please inform me about it.


Here Is More Description About It

1 Like

brother to share a file using the component you have to save it locally on your device and then sharing component works !
so first download the image file and then share it using the component.

Dont forget to mark it as SOLUTION after your problem is solved by my method

1 Like

i try this also but it not work in custom package name.
if it work for you in custom package name then please share blocks.
btw thanks for reply.

Why ! @Kodular is not replying anything .
If you don’t have any answer then at least you should reply. He is waiting and you all are ignoring. Not good !


you guys should probably include example app where the bug is happening. also create a

1 Like

i alredy give used block in image

here is some information

block i used

with default package name

with custom package name

Okay , Now please check and give him a proper solution.

sir @Mika you should also reply something. I know you can help him. But I don’t know why you are not replying.

1 Like

Please check this @kodular team

1 Like

Please stop spamming! :pray: You don’t need to mention the staff in every post. Being a ProKoder you should understand that everyone here, including the staff members, are helping others in their free time. Irritating and forcing them isn’t the way to ask for help.


Hey @Shreyash I am not spamming . Here he want solution & everyone reading this post but he is not getting a single reply from anyone .He is facing a simple problem form last 48 hours.

And 48 hour is not a small period. I know everyone is busy . But problem is very easy.

If everyone is active on other posts then they should be here too.


You actually are!

How you knew it? Are you a wizard? :sweat_smile:

There are a lot of several other topics on the community that too need to to be answered’ but the irony is that I have never seen you doing this for them earlier. Can I know why are you interested in helping him only? :face_with_raised_eyebrow:

If it so, then why don’t you answer him yourself? And if you don’t know it, then how are you claiming that others know it and aren’t telling it?


i have very simple answer or solution
the issue is
> kodular’s sharing component have bug or kodular team bind it to work with default package name only. (i am not sure may be its truth)

with @Taifun Sharing Extention My App work perfectly with custom package name.

1 Like

I can answer of your every questions but I don’t want.

And If kodular doesn’t know, then at least they should reply . After reply , We can find the other way but waiting for a single reply ! It’s Not good.

And finally we got the solution. And one more thing , I am here for everyone .


You know what? You actually don’t have anything to say that’s why you are making such statements. JK :sweat_smile:

Oh! Congrats. Happy to know that. :grinning:

You need to prove it…


Stop this Now…


It’s not a joke! You need to prove it seriously…

I know , what I am doing. So, please Be cool Be happy.

Think whatever you want , It’s totally depend upon you. :blush:

The only one here who should stay be cool is you @walya_express !
You dont need to call me or any other person in any topic.

We read all!
And if we do not answer then:

  1. We do other things
  2. Fix Bugs
  3. Have no time
    we live our lives!