Some of App that I created last months can't be compiled

Hello Kodular team, I have faced this problem for two days now I can’t compile some of my apps, though other apps don’t show the same error.

I don’t know why this has happened but if I create a new project I don’t face the same problem but if I try to compile some projects that I created last month some of them are not able to be compiled though others don’t show the same problem.

These are not showing the same problem, both of them can be compiled without error!

But I can’t compile this

This is the error which I get after clicking the View log

Please I would like the kodular team to help me solve this issue, imagine I have tried to export the aia and changed the name then I imported it but nothing works, I have even tried to create another account but yet nothing works, finally I have tried to cache my PC but yet nothing works.

Please I need advance help.

Please search in the community this issue It has already been reported and there are many topics about it.
I’m shure you found the solution.


No please I haven’t found any solution, seriously help me or share the link where I can get the solution.

Tell what you have found on the community, what you have tried and what didn’t work? Like @bestprintsf said, we have plenty topics about this.


Since you think there is a single solution means that you didn’t search the community. Your AAPT error can mean a lot of different things.