Someone cut the power?

ok i will try it, thanks for suggesting something

1 Like

I hope, I know the reason. Actually I have already faced this issue in my all projects. The reason is that your E-mail ID. Is your E-mail ID starting with a Numerical value? Like mine : [email protected]

As I have tested, here the starting value is a number (7) which is the main issues. check I have already answered there. If you have the same, let us know about it.

1 Like

Their is already a solution for this topic

ya, even i had number in my mail id and it was not compiling, after i signed in with different mail id it worked

Download the file as aia , log in with different account (mail id should not contain number in the begining ex: "[email protected]" ) and upload aia file . Now try to export , this should work.
I donno the reason but it worked for me.

i have error Someone cut the power!
Kodular is unable to compile this project.
The compiler error output was
________Preparing application icon
________Creating animation xml
________Creating fragment xml
________Creating listview xml in res/layout/…
________Creating xml in res/drawable/…
________Creating splash png in res/drawable/…
________Creating colors xml
________Creating strings xml
________Creating styles xml
________Creating styles xml v21
________Creating drawables xml v21
________Generating manifest file
________Attaching native libraries
________Attaching Android Archive (AAR) libraries
________Attaching component assets
________Invoking AAPT
AAPT time: 0.508 seconds
________Compiling source files
(compiling io/kodular/ghalibali8/ninosystems/Screen2.yail to io.kodular.ghalibali8.ninosystems.Screen2)
(compiling io/kodular/ghalibali8/ninosystems/Screen1.yail to io.kodular.ghalibali8.ninosystems.Screen1)
(compiling /tmp/runtime5376802232283770534.scm to
Kawa compile time: 1.508 seconds
________Invoking DX
DX time: 3.03 seconds
________Invoking ApkBuilder Failed to add /tmp/1545380317679_0.7477385595300771-0/youngandroidproject/…/build/tmp/classes2.dex
YAIL compiler - ApkBuilder failed.

its wrong set icon size only 100x100 then your problem will be solve, its not possible that your problem is not solve and give solution to others for close the topic

As i have already said and the developer has marked as solution. there is no longer need a reply and @Peter will be doing his job. if you have any problem than go ahead open an topic. we will be happy to help you!