Why we are Facing this Error: Makeroid is unable to compile this project


Can you show me your assets

It could be because, your app is more than 20 MB

No only one Image is there, which has only 114KB

Sir remove Facebook block then try

No every thing was correct, actually after export and import the aia file into my another account of makeroid, its working fine.
The issue is with my email id: [email protected]. No idea what is wrong with this email id, no projects is allowing me to export. It may be due to my E-mail ID starting with a Numerical value (7) which is not allowed as App Name

@7StarMedia can you try setting a custom package name?

Ya that’s working

Please stop answering with unnecessary things that are being asked for the user who posted this topic, not you… Thank you

I don’t have time to write unnecessary things here . I wrote ya that’s working . It means , yesterday I tried and the compilation was successful

However, no one asked if compiling was working @Vishwas asked to try with a custom package name

@Peter is going to close this topic if it goes off the topic it’s talking about, let’s stop posting

Same thing I want to say the custom package name was working

@hammerhai stop spamming every topic or we will have to silence you for attempting to instigate conflict in the community

1 Like

I think its good he lets us know that that is working :slight_smile:

1 Like


Everything is Okkk:sunglasses::relaxed:

1 Like

Yes I tried by changing the package name, but still facing this issue.

Actually even I was facing the same problem on the date when makeroid launched I tried everything but I unable to compile apk so I was started using different account.
And the account which was showing error was starting from numeric digit like [email protected] but I was unable to make any apk in it so I left that account and moved to another.

1 Like

Before the latest updates of the million, when I had built this app, it was done but due to the new updates that have come, the app is not being build. I think this new update has some time in it. I made this app I have fired the last full month, but I still have to face this problem. Please do something Sir, I want to build this app in any way I have come a long way behind this village.