Swipe refresh layout error in webview

Can anyone help me please ? After I scroll down in the page of webview then also I’m able to refresh…I want to disable it. And only enable it only from going on the top. I’ve already used Scroll handler extension vertical arrangement.

Help me to get out of this !

Same problem