The operation length of list cannot accept the arguments: , [200]

Guys I have this error, I don’t know how to fix it. Here I leave my blocks.





U are seting response code to variable :scream: :scream:
Do this
Set global titulo to get value


Not only titulo set all variable to get values not response code


Now I have another problem, I can’t see the list_view_and_image in the app :c
and if I have it visible.

Why are u using json?

for the images that I bring from the airtable, but even if I did not put the images in the “list_view_and_image” it would not look the same.

I think it is ur database problem

Post a screenshot of ur database


  1. title
  2. subtitle
  3. the photos

I have tried once kodular does not get attachment from airtable so u should upload the image in cloudinary and put the link in airtable and after that put it in list view

1 Like

I understand, but the problem is that I don’t even know the text

I mean, the list_view_and_image is not visible (it’s like the data will not arrive)

First u should do that

Friend, you can see, I don’t know what I did but it can be seen, thanks for helping me and being attentive to my questions and doubts

Print the data on a label

1 Like

friends other error…

Select list item: Attempt to get item number 1 of a list of length 0: ()


I use the same blocks as above, I have not modified anything

ur list is empty

1 Like

Look, when the screen is initialized it loads everything perfectly, but when I modify something in the koudular editor (for example I change the size or the text to a label or another component) obviously the companion app reloads and tells me the message:

Select list item: Attempt to get item number 1 of a list of length 0: ()

Please, write in English.
He told you: your list is empty. Please check the contents of your list.

sorry, I already translated the message.

The list is full, the error is when the page is updated by changing any property of the editor, I have not tried it in worse apk while I am in the editor, and I update any component, it shows me that error.

when it initializes, it shows me all the values without any error

1 Like

Please , check your Lists , At some point it is empty. The message says so. :thumbsup: