The web_viewer is always displayed in dark mode

I use a web viewer to view my website.
In the application settings I set the template as automatic.
When you enter the application, the website is always displayed in a dark state.
Is there a way to have it automatically displayed according to the user’s device settings?
I’m not interested in completely disabling dark mode.