Unable to Compile app without any error: The compiler error output was

watch your writing correctly,
do not use spaces in the text
I also experienced the same problem.
if the title must use better spaces, give a title like this (example Apps_Project) Good Luck

Me too have the same problem after I collapsed my blocks.
I collapsed my blocks and expanded after 1 minute. I was just testing the collapsing option. But after expansion I am unable to create my Apk. It is showing error from 0 % and the log is ;
Kodular is unable to compile this project.
The compiler error output was

Without giving any info about your app we can not help you.


My problem Solved.
I just waited for 1 hour and tried. Thank you all.

Please help me I am also getting that unable to compile error please

I am trying since yesterday but same error is coming

I am getting the same compilation error but after a refresh the issue is resolved
Annotation 2020-07-05 151211

This happens everytime Kodular gets a new update. So maybe a new update is coming.

Its so easy your problems fix you must make copy of your app then download :grinning:

1 Like

I opened this topic 7 months ago

sry me i didnt seeit

Worked for me, thanks! :smiley:

Continuing the discussion from Unable to Compile app without any error: The compiler error output was:

it’s doesn’t work for me, i tried to copy my project and export it to APK, but i still stuck on 50%

Are you able to build a new simple project, if yes then your other project has some issues and I guess this, if no then try again as it is server error…

thank you, it’s work

np this is nothing

of course it isnt solution but i tried and it work you can also close thistopic

You’ve just been lucky when you did that, if server doesn’t want build then whatever you do wont help…

Your approach is the same as rebuilding but more time consuming.

Who are you :thinking: is that your thread, NO… even if it was, it’s up to us to close it or that system does it for us

change your sdk level it will automatically remove problem

1 Like

2 posts were split to a new topic: Firebase config file error