Unable to export apk in kodular

Hello Koders, I made an app 10 days ago, and while exporting it, it is showing an error…

Can anyone help me… Pls help ASAP

read the error

you are not a premium member so you cannot use more than 5MB files in asset


remove the asset, export into apk, edit the apk, add asset and recompile into apk using apk editor

I know that my assets folder’s size is not exceeding 5mb

5 not 25

Thank you. After deleting all the assets, it worked…

Kodular is unable to compile this project.
The compiler error output was
________Preparing application icon
________Creating animation xml
________Creating fragment xml
________Creating listview xml in res/layout/…
________Creating listview xml in res/layout-v21/…
________Creating xml in res/drawable/…
________Creating splash png in res/drawable/…
________Creating colors xml
________Creating styles xml
________Creating drawables xml v21
________Checking for firebase
________Creating provider_path xml
________Creating network_security_config xml
________Generating adaptive icon file
________Generating round adaptive icon file
________Generating adaptive icon background file
________Generating manifest file
________Attaching native libraries
________Attaching Android Archive (AAR) libraries
________Attaching component assets
________Invoking AAPT
AAPT time: 0.982 seconds
________Compiling source files

As usual, search the forum for AAPT questions; there’s loads of them!


Search the community for Compiling source files

I tried, but getting the same error

It is due to multiple reasons

  1. Project within project
  2. Default theme may not set
  3. Some removed extension residue

Etc etc.

What did you make changes after ref the. Co??

I deleted all assets and then uploaded again…

It looks like you forgot to


Hello Koders,
I found a solution to the problem
Instead of getting or buying the premium version, you just have to compress all the asset files

Thank you.
Mihir Kamat

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.