Unable to load file

This is the error i am getting
This happens when i try to use the companion app the 2nd time like when i reinstalled it, it worked but when i reset connection and connected again it shows this all of the permissions are enabled, this is an emulator but i even tried on a mobile phone same error

Refresh creator and reconnect with companion…

@Viraj_M Try reinstalling companion from playstore

Done that multiple times as i said in the post i reinstlled it almost 5 times now still the same problem i think cause of a extension i deleted it now still its showing the same thing

Can you show your block? How you are loading the file from asset

I didnt get what you mean

If possible show your blocks

Oh ok

You are confusing us… The error what you are showing is no where related to your blocks … sign out from your creator ac and relogin and try

Ok ill update you once i do that

I did that now what?

Still getting same report? If possible can you share your aia, if you don’t mind(here or pm)

Yeah sharing aia
Teachers_app.aia (3.1 MB)

too many screens… where is the problem?

It is at Screen1

as i guess, there is no error except phone call permission… it is showing just skip button… It is just connection error, just follow that. try clearing companion then try if not… i feel no issue

1 Like

Ok i’ll check and see what happens

Now its working thanks!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.