Unfortunately app stopped ! 4.4

I use linux !

this error is totally new it occurred after Draco update, I cannot open apps on KitKat although my SDK version is set to 4.4 API level 16. As I click icon white screen appears and the app closes. Any idea why??

You show us nothing related information…
Do we look like wizards to know every problem without to see anything?

i cannot scare screenshot as app do not open and as I told above the app only do not open on kitkat it work fine in marshmallow and above blocks are OK as it worked in higher android version

Why this ?
This is the error in kitkat 4.4 4.2
While opening app it shows error

doing Beta-tester, I discovered why this error occurs. Please @Mika or @Diego, I want you to review what I am going to say in a few words.

The bug is on the button.

I hope they correct it soon …

My app was working on kitkat before…
After update it crashes !

And what is wrong in Buttons?

Well … when I include the element Button on a Screen, the app crashed, that’s all …

Please, solve this, I can not upload my App without compatibility for Android 4.4 and below … I can not distribute an App that will give errors, I could delete the App …

Will Look into it and @imancol can you try to create a Log for us?
Search in community for logcat.

1 Like

Use CatLog, for Android.

Without an element Button. Result: it opens and closes well.

With a Button element. Result: Closes when trying to load the master screen, which has a button element.

Thanks for the log.

On purpose. You can also do a test in Firebase in the TestLab section …

Here the results. Probe 5 devices with API 19.

Galaxy Tab 3, nivel de API 19.txt (1.3 MB)
Moto X, nivel de API 19.txt (950.6 KB)
Nexus 5, Virtual, nivel de API 19.txt (991.9 KB)
Nexus 7 (2012), Virtual, nivel de API 19.txt (1019.0 KB)
Nexus 10, Virtual, nivel de API 19.txt (991.2 KB)

@imancol Can you please test fast the above apk?
Let me know if it still crashs.

So this means it works now ?

1 Like

Of course!. Is the solution online? Let me know. :slight_smile:

But we will release a fix soon.

Thanks for your time to test it.

1 Like

I have also the same problem.My app TUBEmate stops after opening.It is after draco update.I can also share blocks and aia file if anyone try to solve the problem.

You should read my above answer.