Warning to all extension developers


(Nathan) #1

Calling all extension developers to this piece of news that seems to have taken over my extension, unless I’m doing something wrong.

For JDK 8 it seems that SDK 28 features/functions that you add to your extensions will not compile, with this stupid error: cannot find symbol on any of them. For me I’m doing everything right because anything below 28 works fine for building. So please take note you’re not the only one, if you’re a starter.