Web Viewer Error

Hello, I need help with the Web Viewer, because, I am working with a web page, which does not work on mobile devices, so, I have activated the “Desktop Mode” option, but it still does not work, though; activating “Desktop Mode” from Google Chrome, it works perfectly. I await your response, thank you

1 Like

Do you mean that the webpage is not responsive to mobile device screens or it just doesn’t show anything on mobile devices?

1 Like

No, I mean the webpage isn’t avaliable if you are on a mobile device, but, enabling Desktop Mode with Google Chrome, it works

1 Like

Can you post the website url?

1 Like

You can’t see it, because to enter you need a suscription to the website, anyways, here it is: lasalle-palencia.educamos.com

Can you at least see the login page or nothing?

1 Like

You can log in, but, when you want to see the content, it is blocked in mobile phones.

1 Like

Try this once … Even I am using one site which need destop mode …so try this… It works for me

@Luis_Angel_Herrero_Diez

2 Likes

@Alapjeet_Singh_RK

I guess @Luis_Angel_Herrero_Diez already tried that but that didn’t work… :point_down:

2 Likes

He tried it in properties but not block…
When I enable destop mode in property side it’s not working but when I enable it using blocks it’s 100% working that’s why I suggest him to do with blocks…

3 Likes

I already tried

2 Likes

Spanish website… I am sorry but i unable to read… If I can read then I will try to help you…
@Luis_Angel_Herrero_Diez

I will try to find a solution, don’t worry

probably additionally you have to set the user agent to get it working?
Taifun

1 Like

Try to set user agent of chrome for Android, in webviever properties goto user agent and add this line

Mozilla/5.0 (Linux; Android 8.0.0;) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.99 Mobile Safari/537.36

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.