What sdk use in kodular for admob

admob
(Royal Job) #1

PLEASE TELL ME WHAT SDK USE IN KODULAR FOR ADMOB I WANT TO REPORT TO ADMOB BUT THERE IS OPTION PLEASE FILL THE SDK DETAILS THAT YOU USE FOR ADS
CAN PLEASE ANYONE TELL ME THE SDK VERSION
I ALSO VISIT THE docs.kodular.io BUT THERE is NOT SHOWING Anything .

(Deepanshu Arya) #2

You can use default SDK or SDK higher than 16 are ok

(Royal Job) #3

I use SDK Before
But Now I just NEED TO Know The SDK VERSION DETAILS FOR SENDING TO ADMOB SUPPORT TEAM


just NEED TO Know The SDK VERSION DETAILS PLease TELL ME THE
@Mika SIR OR @Diego SIR OR @KodularCreator TEAM

(Deepanshu Arya) #4

Open your App project click on main screen and under properties Chech mini SDK version , kodular is updated to latest SDK don’t worry

1 Like
(Royal Job) #5

I don’t need minimum Sdk version
I need to Know which admob Sdk I use in my app

(Boban Stojmenovic) #6

:exclamation: Added Target SDK 28 ( Android 9 :pie:) for all apps

/Boban

2 Likes
(Philipp Lang) #7

Dont Tag people here , you dont need to tag people because the tea and we prokoders read all threads (Posts)
You dont need to do this. Please dont do this again in the future. And yes we know you did it because you want to get an answer, but if you wait, you will get a answer like now.

Please respect this for teh futur.
Thank you

2 Likes
(Pavitra Golchha) #8

Play Services Ads 16.0.0

1 Like
(system) closed #9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.