When I export a screen (.ais) from an AIA file, the ais screen does not open!

When I export a screen (.ais) from an AIA file, the ais screen does not open!
I have attached a Screenshot also!

Are you sure you have entered the correct screen name ?

Yes, I have Copied that name ! so that Typo error should not occur! but also its occuring

I am sure you have copy paste the screen name, so unknowingly you left one space right after the last letter. Pls see to that…

I didnt understand what you said!

Your screen name is Import4CF327

But you paste it as Import4CF327(space)

See to that.

It is quite common while you copy the screen name from the designer

Make sure there is no space between , left or right.

Try copying that screen and give it different name by your own and have a try !!!

1 Like

Screenshot 2021-08-06 135230
There is no space in blocks

Keep you cursor at number 7 and make sure there is no space. I am sure there is one space. We experienced the same early that’s why I am strongly insisting you

1 Like

Server error comes, i tried it earlier

Buy copy screen will not work if there is more number of blocks/components, i think…

Only 2 blocks are there in this screen

Sometimes it don’t work but i have copied a screen having nearly 1700 blocks and it worked for me

1 Like

Luck hits you man … but I was failed by many attempts.


Instead of copy paste, why don’t you try just with mannual input now??? :relaxed::relaxed:


i tried all ways you said, but doesnt work

did it but same problem

Can you post aia ?

sure just a minute

1 Like