When i use enable all block option,my browser and pc frezing

I miss click disable all blocks button.Now when ı try enable all blocks.Its succefully work but its freeze PC.Unable do operations.I need close browser.If ı dont close it its freezing my computer.When i relogin builde blocks still disable.Can someone check it? I have 15xx block

yes same problem…
now only one solution…

you can enable one bye one enable…

its time taking …but now no solution…

I will wait for fix,i dont want do same operation for 50x blocks.:thinking:

There’s no fix for that.

You have already received a good answer to this or acquire a better computer…


Hı boban ı already have good computer.Its a bug i think its fixed next release

Could you answer the following questions?

  • Which browser are you using?
  • Does this happen on other browsers?
  • How much RAM do you have?
  • What is your CPU speed?
1 Like

I tested my pc using spaghetti test no problem.


You do understand this has no enable or disable blocks setting? It doesn’t have a heavy UI like Makeroid which is why I continue to vote for the old design back as it was light and would be good for users have well over 1,000 blocks.

1 Like

Me too.

More details
1 Like

Can makeroid team fix this problem? New updated not fixed it.I need enable each block manualy

I fixed it using manualy edit.Dowloaded screen ais and change <block disabled=“true” to <block disabled=“false” on screenname.blky file and reimported

Makeroid team need fix this bug