When load leadbolt ads. Then show runtime error

When I load leadbolt ads than show runtime error here screenshot

Your blocks are wrong…

Some where in place of using boolean ( True or False ) you have used Text block. So it showed up the error !

here the block just tell me what wrong

im just copy same as in this video:

Dont private message people for help unsolicited

You did not show all your blocks. @Mika and @aravind_chowdary_in are correct, your blocks are wrong. You are performing an evaluation on content and the wrong blocks are being used.


i check blocks when i click button 1 for load add then show error

there error:

please help to show leadbolt ads my app is on playstore and leadbolt also aprroved my app

This is considered bad behaviour and could mean suspension. :sunglasses:
I am good at giving suspensions.


Sorry For That Give me Last chance

Those are all your blocks?

Have you configured them properly in the design screen?

I try it on new simple screen but it show. Same error please you can try it on your project and you find this error you can check it please If your project fixed then please share with us screenshot of that.

Do you use this method to change the screen, if not do that first


You did not answer the question . Have you configured everything properly in the Designer window

I designed very simple I have only 2 button
1 for network add
2nd for reward add
And 1 leadbolt component
Only 3 component on screen
but get the same error

This is the THIRD time I have asked you.

This Is the designer window

Click leadbolt1 and show me again

Get this leadbolt1 clicked

You are not waiting for it to be ready.

Do you get this error as apk or live


I get this error on live and also on apk
But i don’t have an
When leadbolt1 ad Cached block
See blocks image:

Sorry Maybe Component problem