Why my maps can't open in my android

i have granted my app to acces location, but the maps can’t show the position

thats the block that i use, but it still can show my location on map, but i can see my longitude and my latitude, why this is happen ?

please help me


1 Like

so i have to change my API maps with the newest one ? i will try it, i have read that discuss but still don’t get it. like where i put my API maps in the kodular :frowning:

1 Like

Project settings β†’ API keys


i have change it by API that i got from MAPS i have try it on companion and the apk, but in the aplication still not load anything :frowning:

i have add API key from maps like this

image edited by Mod - please do not show private info such as API keys

but the app still not load anything, :frowning:

i have put my API key maps on kodular project, i have done setting the API key on google Cloud console, but the app doesnt change.
this is the result :

the maps still in black page

please read this topics

1 Like

now i get it. the main problem is i dont have a billing account and visa, so i cant use the maps feature hmmmm, thanks for the help, maybe i will find the solution for my visa :smiley:

1 Like