YAIL compiler - DX execution failed.after updating to Fenix 1.5.4

guys my project exporting just fine when i removed Push nottification componet but i need that lol

1 Like

This post was flagged by the community and is temporarily hidden.

1 Like

I got to make some projects to be exported too, but only the very small and only after some insistence. For projects with many components it is always failing for me, but I saw friends saying they got to make it work.
In my case I decided it is not worth trying. It is better to wait until the bug is solved and in the maintime I keep working in others things and test using Companion

We’ve pushed a hotfix that should address the following bugs.

  • DX invocation failed
  • AAB cannot build
  • Slow build times

Could anyone confirm if it is now working?


Yesss working for me and faster :heart::pray::star_struck::star_struck::star_struck::star_struck:

1 Like

Working perfectly now.


Yuppppee :heart::heart::heart::heart::heart::heart::heart::heart:

for me still not working

What error are you getting?

i made a new project to teste it - give me this:
“Invoking AAPT
YAIL compiler - AAPT execution failed.”

on my main project - dx failed yet

What components are you using?

i just made a new project with no component - to test it. Doesnt work

i used to have the dx problem when i used the extension decoration before the update. i removed it worked. But now i’m using a lot of extension maybe i need to remove one by one. Anyway I’m gonna wait. Thanks.

For me everything is normal. Good job by the dev team.

Companion 1.5.4 is already on Google Player?

100% working here! Thanks a lot

Working 100% for me, thanks kodular team.

Excelent!!! Thank you so much

Thank you .

Everything seems to be fine. Projects are compiling successfully.
Thanks to KODULAR team.