Admob Ads Runtime Error

Has this problem been resolved?
Or how long will we have to wait?

I think it has been solved and the fix will be available in the upcoming update.

As long as it takes. Be patient.


This is not a good answer sir,
How many hours, how many days how many weeks or how many months should be the answer?

My users are getting annoyed and giving 1 star review in my app.

In this way my users will uinstall the app.

Then don’t use ads until it is fixed.


Read this post:

1 Like


@Mika has already answered your question and has said that the server will be updated as soon as possible.
Please try and understand that fixes for bugs like these require rigorous testing to ensure that users aren’t affected by them anymore.
More so, we at Kodular are still very much school students, and have committments other than Kodular. Thus, it’s only natural that certain updates will take some time.

Not to point fingers, but as an app developer, it is as much as your responsibility as it is ours to ensure a quality product. In that light, I’d advise you to test your app thoroughly before pushing an update to your users. Things would’ve been much easier for all of us had you waited before publishing an update to your app.




Thank you very much for suggesting.
I tested the application well by keeping the ad unit ID in test mood But I did not get any error.

Now I will do the beta test before publishing my application.

I have suffered heavy losses due to this.


A disgrace! my app on google play. 10K downloads. And it now crashes constantly. People put a bad rating. And all because of the fact that you have a bug with unity ads in the admob request. Why take so long to fix, it’s a critical error! Why should you add video ads at the request of the admob banner? Will the user use the application if video ads are triggered immediately upon launch? of course not. Banner never interfered. now I can’t stop this obsessive video - nonsense. Why call unity in the admob banner…

1 Like

Why are you so crazy about earning?
Is earning important than your app?
Actually you are throwing your work on kodular.
You can also disable ads temporarily.
And when the problem is fixed enable ads.You want that Kodular do your work.They are working.They wrote that they are fixing the problem.
You have many options but you are only thinking if Kodular is doing then why I should work.

Please correct me if I am wrong.


I didn’t understand you well because the translator doesn’t translate well. I can temporarily disable admob, I know. But I pay for my base. Many days passed. I wouldn’t be writing anything here if the app wasn’t published on google play. People in the application after downloading sometimes encounter this error and immediately put a negative rating, they do not understand that the problem is Kodular. Personally, I went to my app 5 times. when applications had to load the banner but 2 times in a row error

1 Like

You did not forget to mention that you pay for your base.
But the same thing Kodular also does.
They have to pay Google Servers.
Otherwise if you are not happy from Kodular services than choose another builder until it is solved.
Sometimes we have to be patience.


Same problem Still coming when we get update

Problem will occurs some times not all times this problem comes after updating my app
my app is already aproved and live on play store

Please read this.


But most of time i got that error on my phone (Redmi Note 4). And one more thing when close app it crashed most of time.

Dear Team,

We are facing issue while using Admob interstitial ad , Because when untity ad show from kodular side in our our admod interstitial ad that case our logic (code) not working. Example :- I set when admob interstitial ad close then open next screen . This logic not work when unity ad show . Kindly Clear how to fix.


@Diego error come when unity ad show from your side , other wise app working . When i test in thru compainon its work properly what but upload apk in play consol we are facing issue . Kindly do needful.

I’m having the same problem :confused: