Advance APK Tool for Kodular Developer (APK STUDIO EDITOR)

Νο this tool is for decompiling and recompiling apk files not aab

Yes , I had set the PATH

Go to apk tools editor folder → tools and post a screenshot

Why not just use the default settings…

Reset each

bild

Before I posted, I Use default Setting… same result… that’s why I tried to fill the field

To make sure as @Boban said… I tried to reset configuration
and the result

There are already two guides on this:

In addition:

  1. You cannot add unlimited assets (Play Store limit, for APK ≤ 100 MB).

  2. The app must be signed with the original keystore (this step is described in detail in my video tutorial).

Wondering why your JRE shows 1.5

bild

2 Likes

Let me check again… my JRE…

I cannot open apk editor studio

image

the error has the solution also

image

That was Solution… I’ had J2SE from Sun microsystem… after uninstalled … problem solved.
Thank’s @Boban

2 Likes

Any solution for this ?

I had same problem with you before… in my case to resolve this I re install both VC_redist.x64.exe and VC_redist.x86.exe and program worked as expected… hope this can solve your problem too.

Please pm me

you can download via this

Thanks. Problem solved :heart:

2 Likes

install java environment in your pc first… and download your keystore from kodular and set the keystore path to Apk Editor Studio

I agree… Unlimited app assets work if your app wont be publish on Playstore… Sorry to not mentioning it

This post was flagged by the community and is temporarily hidden.