Airtable data not showing, please help me?

Airtable data not showing, please help me?

Aia:- (305.1 KB)

Problem is:-

1 Like

This is how you can get data, using latest version of extension

RC_Search_Airtable.aia (303.4 KB)

1 Like

This is working. But, can you fix my aia? Or do I need to create my project from scratch using the latest version of the extension?

Let me check it

1 Like

i feel it is working , i can see your image after screen init and also after search…

Also why this procedure?(i know what is happening)

Instead you can type directly the component name… else just copy paste after right clicke to Do it on any component

Both will give same result but very limited blocks…

Also, if you are plan to repeat any blocks repeatedly at different places, just use procedure… It will reduce your blocks…

This is not my AIA. This is the @AppHelper_Studio aia file. Can you remove the unnecessary blocks and give me the aia file? I am new to this app builder. It would be helpful.

check this

RecyclerListSearchViewKodular_1.aia (303.5 KB)

I believe this is what you need, using latest version of extension

RC_Search_Airtable_2.aia (363.6 KB)

@Still-learning don’t forget to edit aia before uploading it because it will give internal error if user needs to change colors in components

1 Like

Ok. I will do that

Working this aia.

1 Like

Not working

So, is your problem solved ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.