Comma is not working in numberpad

Yep, right not able to insert comma when type is set to number. So it’s a bug ?

yes it’s bug

Yes, it is not working.
Can we add a comma after a limit exceeds?
(Not manually from the app?)

1 Like

It’s not a bug
I just tried it with a payment app

1 Like

:heart: :heart: :heart: :heart: :heart: :heart:

I changed the topic title to something useful. Please next time make a title that reflects the problem.

This post was flagged by the community and is temporarily hidden.

it is very simple. Just set the number textbox visibility to false and and request cursor. Sorry for late reply , I was busy

are you trying ???

You should change your block as if a particular limit exceed then add a comma

Sorry , Online classes only 10 minute break :sweat_smile:
But I am sure it is easy to accomplish and will work

Just hide the box in which you are typing by setting it invisible.

Also don’t forget to request cursor so the invisble block get the cursor. User will think he is typing on the visible box but actually numbers will be going to invisible block.

Everyone is False.
I’m right :grin: :heart_eyes: :heart_eyes:


Well, even your apk worked on my end so I doubt it’s a bug, one question, are you using another keyboard then default…

I am using Gboard

And what happens if you use the default one…

That’s the only keyboard on my device. As I use a device with Android One Gboard is the default keyboard.

Well , your way works but it is not efficient in any way.

Everyone is just trying to help you.


Obviously, I don’t quite understand what you are talking about here. To me it looks like it’s a simple thousand separator, something like this:

If not, maybe someone would be kind enough to explain this to an old woman who might be clueless.


wow very nice work,
many many thanks :heart_eyes: :heart_eyes: :smiling_face_with_three_hearts: :smiling_face_with_three_hearts: :smiling_face_with_three_hearts:

1 Like