Companion stops at 20% while testing

Companion Stops at 20% since 2 months please dont suggest any topic i have tried a lot of topics related to this… i tried different laptop also create different account but problem is same…

updated companion app
tried different device
cache cleared and tried
new account tried
different PC tried


Tried Firefox ?

Why… This was answered multiple times …

Use Firefox browser. Soon your topic will be delisted. It is always good habit of searching in community before creating a topic. While you create in your right side of browser you might have got answer, but you skipped all

yes also tried firefox… but in firefox its stopped on 0% and show rendzen error something like that

every solution i tried… and i have mentioned it also… because in my case thats are not working… currently im trying previous versions of companion…

and at last i have created topic…

Try with older Firefox then

ok let me try…but in firefox… it stops at 0% thnx for helping

No way, Firefox browser is the only solution… Are you using laptop or PC? Type of OS?

If you don’t try? Check this.

@techVsurya this solution was temporarily, no longer needed, companion works perfect with Firefox


Finally Got the solution…
Using latest version of Mozilla
and companion version of 1.4C.4

its working perfectly
but latest companion not working i tried it with previous mozilla versions but not working

use latest version of mozilla & companion version 1.4C.4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.