Connect con companion stuck at 20%

HI, on this morning, from Italy, connection to companion stuck at 20% with any browser.
Very annoyning.

Did you tried firefox ?

Cause companion stucks at 20% only if chromium based browser is used

1 Like

companion stuck on 20% in live testing

i am using latest firefox
latest companion,
cleared all data of firefox …
cleared data of companion

security.ssl.enable_ocsp_must_staple SET TO FALSE …not working

Tried this method still not working,
And try to use another mobile’s hotspot to pc and mobile … not work

This was a temporarily solution, no need to use it cause that problem was solved

I turned it "TRUE " but still i am facing this problem

1 Like

My solution: use chrome, search for portable old version, some older than febbruary 2021.

After Kodular Update Still not working on firfox.
then i try chrome
So finaly it works on chrome .

From my end I am experiencing this delay

Please can it be fixed soon because I see even the status is low

Working fine for me

From my end it is not working since morning

Have you tried with another browser, I just tested with Firefox

yes I tried MozilarFire Fox :fox_face: :fox_face: :fox_face: but not working as well

Most probably the problem is on your end. Maybe caused by slow internet, works fine for me

yes that is true I have tried to reset the internet settings and it works fine now thanks

1 Like